M7 Docs Troubleshooting   

 

MacOS

In Audio Setup, only audio input OR audio output show up. When selecting audio input, the app doesn't play, and when selecting audio output, you can't record anything.

It's an OSX issue.

On systems with Mac OS X 10.4 or later, sometimes the audio input and output use separate drivers, and thus show up as separate devices in audio applications, leading to the fact that you can't use both at the same time.

The solution is to make an aggregate device that uses the input/output from different audio devices on your system, and showing up as 1 device in audio applications.

This can be done via OSX' Audio MIDI Setup.

For more details, click here.

Or visit Apple at http://support.apple.com/kb/HT3956

Or Google : http://www.google.be/search?q=Audio+MIDI+Setup+Aggregate


Some VST plug-ins are tagged as "Disabled".

On OSX, it's recommended to use VST 2.4 plugins. VST 2.3 (or lower) plugins will not show their custom editor because of drastic changes Apple and Steinberg made to their SDKs.


 

Windows

Windows 7/8: Changing the files in User/Settings doesn't have effect. And/or Windows 7/8 complains about security/administrator issues.

Due to the Windows 7/8 Virtual Store and User Account Control mechanisms, not everything is allowed on a Windows 7/8 system.

The simplest way to avoid these problems is to install the app outside the 'Program Files' folder, but e.g. in C:\Applications\Music\Mulab (or any other non-system folder).


On startup the app alerts: "Can't find graphic resources -> quitting".

Make sure you unzip the zip package with the "Use Folder Names" option enabled!


Table Of Contents